IE can not open the site

Help Support HMEM:

lensman57

Well-Known Member
Joined
Apr 17, 2011
Messages
398
Reaction score
32
Hi,

I seem to have lost the ability to load the site on to my IE9 browser, it started last night and I constantly get the message that HMEM has stopped responding and would I want to recover the page and then nothing. Right now I am using Safari to load the HMEM and it seems to be lot faster than IE, perhaps because there is not as much junk stored in it. Does anyone have any idea as why it should be so?

Happy new year and regards to all,

A.G
 

aonemarine

Well-Known Member
Joined
Nov 18, 2012
Messages
877
Reaction score
200
the forum is experencing a problem, yesterday everyone turned 62 and today they are 63, seem to be jamming up the forum....scroll down on the home page and you will see what i mean...
 

Walsheng

Junior Member
Joined
Dec 31, 2012
Messages
119
Reaction score
25
I had to switch to Google Chrome. IE was constantly hanging up.

John
 

vcutajar

Well-Known Member
Joined
Nov 6, 2011
Messages
860
Reaction score
150
Having the same problem with IE. Using wife's iPad for now.
 

sssfox

Well-Known Member
Joined
Mar 4, 2012
Messages
183
Reaction score
26
I'm using Firefox and I'm not having a problem.

'Course, I'm not 62, either.
 

Lance

Active Member
Joined
Jul 18, 2012
Messages
37
Reaction score
6
IE not working but firefox is. Appears there is a time problem on the server as I'm posting this at 2:11 P.M. CST.
 

Latest posts

Top