Restauration Hubbard 1912 Marine engine

Home Model Engine Machinist Forum

Help Support Home Model Engine Machinist Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

Basti

Member
Joined
May 31, 2024
Messages
12
Reaction score
5
Location
Berlin
Hello from Germany,
I came across a defective Hubbard 1912 on eBay that I was able to buy cheaply. Now I have to find out why it doesn't run.The builder decided to use plain bearings instead of ball bearings, which couldn't withstand the pressure of the not so precise crankshaft and broke. But I don't think that's the only reason why it doesn't run.In other posts I saw that the engine actually has a nose piston? This one seems to have a homemade piston.
Does anyone have the plans for the engine?
I would like to restore it true to the original. The levers that go to the plug are also missing. I read that you can build it with a glow plug or spark plug, but I definitely want to build it with petrol and ignition.

Regards, Basti
 

Attachments

  • 20240530_185218.jpg
    20240530_185218.jpg
    3 MB · Views: 6
  • 20240531_095147.jpg
    20240531_095147.jpg
    2.2 MB · Views: 0
  • 20240530_150613.jpg
    20240530_150613.jpg
    1.7 MB · Views: 9
I started the restoration without drawings.
First I had to rebuild the crankshaft and replace the ball bearings with plain bearings. To ensure that the engine runs for a long time, I decided to use hardened DIN 6325 cylindrical pins that run in sintered plain bearings. Machining the crank pin was not easy, but you know how to do it. The crank webs are made of 1.4301/V2A stainless steel to ensure a firm fit. After the engine only made a few spontaneous ignitions with the new crankshaft, I started on a new piston because the old one had very little compression. This time it was also designed as a nose piston so that the fresh mixture did not end up directly in the exhaust. I also decided on a piston ring because I did not bore the cylinder, only honed it and it has a concentricity deviation of 0.02mm. I hope the piston ring seals it off. The first test run with the new set is still pending, because cutting flat gaskets is harder than expected. In addition, everything is still running quite hard because my tolerances are again much too tight.For the ignition, I made a micro button on the water pump mechanism, not really original but it works for now.Since I have no idea how well Google does the job as a translator, here is everything again in German.

Ich habe mit der Restauration ohne Zeichnungen angefangen.
Als erstes musste ich die Kurbelwelle neu bauen und die Kugellager gegen Gleitlger tauschen. Damit der Motor lange läuft habe ich mich für gehärtete Zylinderstifte DIN 6325 die in Sinter Gleitlager laufen entschieden.
Den Kurbelzapfen zu bearbeiten war nicht einfach, aber man weis sich ja zu helfen.
Die Kurbelwangen sind aus 1.4301/V2A Edelstahl um einen festen Sitz zu gewärleisten.
Nach dem der Motor auch mit der neuen Kurbelwelle nur ein paar spontane Zündungen machte habe ich mich an einen neuen Kolben gemacht da der alte wirklich wenig Kompression hatte. Dies mal auch als Nasenkolben ausgelegt damit das frische Gemisch nicht gleich direkt im Auspuff landet. Für einen Kolbenring habe ich mich auch noch entschieden da ich den Zylinder nicht ausgespindelt sondern nur gehohnt habe und er eine Rundlaufabweichung von 0,02mm hat. Ich hoffe der Kolbenring dichtet das ab. Der erste Lauftest mit neuer Garnitur steht noch aus, denn Flachdichtungen schneiden ist doch schwerer als gedacht. Ausserdem läuft alles noch recht schwer da meine Tolleranzen wieder viel zu eng sind.
Für die Zündung habe ich ein Microtaster an die Wasserpumpenmechanik gebastelt, nicht wirklich original aber es funktioniert erst mal.

Gruß Basti
 

Attachments

  • 20240604_182237.jpg
    20240604_182237.jpg
    2 MB · Views: 0
  • 20240606_165627.jpg
    20240606_165627.jpg
    2.5 MB · Views: 0
  • 20240605_155332.jpg
    20240605_155332.jpg
    3 MB · Views: 0
  • 20240605_152716.jpg
    20240605_152716.jpg
    1.6 MB · Views: 0
  • 20240605_123247.jpg
    20240605_123247.jpg
    1.5 MB · Views: 0
  • 20240603_112356.jpg
    20240603_112356.jpg
    2.1 MB · Views: 0
  • 20240603_101711.jpg
    20240603_101711.jpg
    1.8 MB · Views: 0
  • 20240603_083652.jpg
    20240603_083652.jpg
    1.8 MB · Views: 0
  • 20240603_074405.jpg
    20240603_074405.jpg
    1.4 MB · Views: 0
  • 20240606_185010.jpg
    20240606_185010.jpg
    4 MB · Views: 0
  • 20240606_064353.jpg
    20240606_064353.jpg
    2.8 MB · Views: 0
Basti,
Looking forward to your restoration success. I built one several years ago and never got it to run that well as a two-stroke engine. I ended up
modifying it to a four-stroke engine with good results. For some reason I seem to have lost the original plans. Good luck with your restoration.

Bob
 
Hello Bob,
Did you get him running with the original carburetor as a 4 stroke?
I just made a launch attempt but more than a few ignitions he doesn't do.

Hallo Bob,
Hast du ihn mit dem Original Vergaser als 4 Takter zum laufen bekommen?
Ich habe gerade einen Startversuch gemacht aber mehr als ein paar Zündungen macht er nicht.
 
Basti,
No, I ended up using a old carb off an old RC engine. Put some heavier ball bearings in the lower end and beefed up the crank to accommodate
the bigger bearings. I will try and post a picture of how it all turned out and possibly running video.

Bob
 
Today I excluded the carburetor as a source of error by using an RC carburetor and a sheet as a valve. Unfortunately without success. He ignites more often, but it is not enough to run independently. Incidentally, I also tried another ignition to exclude this source of error.
All that remains is to change the exhaust time. Next, I would put the outlet a little earlier, but this is a step where there is no going back.

Heute habe ich den Vergaser als Fehlerquelle ausgeschlossen indem ich einen RC Vergaser und ein Blech als Ventil verwendet habe. Leider ohne Erfolg. Er Zündet schon öfter, aber es reicht nicht zum selbstständigen laufen. Nebenbei habe ich auch noch eine andere Zündung ausprobiert um auch diese Fehlerquelle aus zu schließen.
Bleibt nur noch die Steuerzeiten zu ändern. Als nächstes würde ich die Ausslassteit etwas früher legen, dies ist aber ein Schritt bei dem es kein zurück gibt.
 

Attachments

  • 20240610_175038.jpg
    20240610_175038.jpg
    1.2 MB · Views: 0
  • 20240610_184227.jpg
    20240610_184227.jpg
    2 MB · Views: 0
I made a little video.

He just doesn't want to run alone. The overflow channel now opens 3mm after the outlet channel. It should be easy enough, but it simply lacks strength. Possibilities that I still see now are too low compression or too much dead volume in the crankcase. I'm slowly at the end of my Latin.

Ich habe mal ein kleines Video gemacht.
Er will einfach nicht allein laufen. Der Überströmkanal öffnet jetzt 3mm nach dem Auslasskanal. Leichtgängig genug müsste er sein, ihm fehlt aber einfach die Kraft. Möglichkeiten die ich jetzt noch sehe ist zu geringe Verdichtung oder zu viel Totvolumen im Kurbelgehäuse. Langsam bin ich mit meinem Latein am Ende.


 
Don't think I've been idle the whole time, I've been fighting with the engine almost every day.
I pulled out the cylinder liner and turned a new one. Tried a little earlier exhaust times. No change from before.
As I'm slowly running out of ideas, today I tried to reduce the dead volume of the crankcase. Unfortunately, there was no change in the running behavior.
As long as the starter is turning, the engine pops along happily, but as soon as it's supposed to run on its own, it stops. The combustion produces absolutely no torque.What else can I do?
...A slowly annoyed Basti

Nich das ihr denkt ich war die ganze Zeit untätig, ich habe fast täglich mit dem Motor gekämft.
Ich habe die Laufbuchse gezogen und eine neuen gedreht. Noch etwas frühere Auslasszeiten probiert. Keine Veränderung zu vorher.
Da ich langsam nicht mehr weiter weis, habe ich mich heute an die Reduzierung des Totvolumens des Kurbelgehäsesgemacht. Leider auch ohne änderung des Laufverhaltens. So lange der Anlasser dreht Popt der motor frölich vor sich hin, sobald er alleine laufen soll bleibt er stehen. die Verbrennung erzeugt absolut kein Drehmoment.
Was kann ich noch tun?
...Ein langsam generfter Basti
 

Attachments

  • 20240613_165156.jpg
    20240613_165156.jpg
    1.1 MB · Views: 0
  • 20240614_133859.jpg
    20240614_133859.jpg
    1.5 MB · Views: 0
  • 20240617_173012.jpg
    20240617_173012.jpg
    1.1 MB · Views: 0
  • 20240618_152442.jpg
    20240618_152442.jpg
    2.2 MB · Views: 0
I wish I knew more about that engine, and more about IC engines in general.

My very crude method for getting engines to start is to spray WD40 in the intake.

If the engine will run while you are spraying WD40 into the intake, but stops when you stop spraying, then something is not working correctly in the carburetor. Sorry, this is the best idea I can offer.

.
 
If compression is low you might want to think about fitting a second piston ring as a single one risks too much loss through the gap. Either cut a second groove or make two thinner rings to fit in the existing groove. O ring is another option for the single groove.
 
Thanks for the suggestions.
The piston seals well even without a piston ring, it has just 0.01mm of installation play. That was also the reason why I built a new cylinder sleeve.
I've also tried a cylinder head that extends 2mm deeper into the combustion chamber. It always comes to the same result.
Thanks to the new cell phone technology, I've found a fault.
Super slow mo video shows that the ignition no longer ignites properly at 1700 rpm even though it is receiving a signal.I think I need to buy a proper ignition.
Maybe someone has a tip?
Danke für die Vorschläge.
Der Kolben dichtet auch ohne Kolbenring schon gut ab, er hat gerade mal 0,01mm Einbauspiel. Das war auch der Grund dafür das ich eine neue Zylinderhülse gebaut habe. Einen Zylinderkopf der 2mm tiefer in den Brennraum ragt habe ich auch schon probiert. Es bleibt immer beim selben Ergebniss.
Dank der neuen Handytechnik habe ich einen Fehler gefunden.
Super slow mo Video zeigt das die Zündung bei 1700 Upm nicht mehr richtig zündet obwol sie Signal bekommt.
Ich glaube ich muss mir mal eine richtige Zündung kaufen.
Vielleicht hat jemand einen Tip?

 
It makes its first independent revolutions, unfortunately not with petrol but with gas.
4mm carburettor diameter and a 100mm lighter gas flame. In comparison, my 4-stroke engine, with roughly the same displacement, runs with 1mm passage and 25mm flame at idle. Both are also about equally smooth.There's something wrong with the Hubbard, it gets very hot very quickly, which means it really burns the gas in the combustion chamber.
Why doesn't it convert the energy into movement?
I also tested the different cylinder heads again with a 2mm height difference. With the longer head for higher compression, it turns a little faster.
I didn't let the misfires from the previous video fool me, maybe it ignites between the video frames and the phone can't capture it in super slow motion either.


Er macht die ersten eigenständigen Umdrehungen, leider nicht mit Benzin sondern mit Gas.
4mm Vergaserdurchmesser und einer 100mm Feuerzeug Gasflamme. Im Vergleich läuft mein 4 Takter, mit etwa gleichem Hubraum, mit 1mm Durchlass und 25mm Flamme im Standgas. Beide sind auch etwa gleich leichtgängig.
Irgendwas stimmt mit dem Hubbard nicht, er wird auch sehr schnell sehr heiß, heißt er verbrennt das Gas auch wirklich im Brennraum.
Warum setzt er die Energie nicht in Bewegung um?

Ich habe auch noch mal die verschiedenen Zylinderköpfe mit 2mm Höhenunterschied gestestet. Mit dem längeren Kopf für höhere Verdichtung dreht er minimal höher.

Von den Zündaussetzern aus dem vorherigem Video habe ich mich mal nicht irretieren lassen, vielleicht zündet er ja zwischen den Videoframes und das Handy bekommt es auch in Super Slowmo nicht eingefangen.

 
Don't think I've given up.It works!
Not just in CAD, but in real life too.
I got it running yesterday with an OS carburetor from a small 1.5cc RC engine with petrol.It ran at around 900-1600 rpmDue to the success, I sat down at the computer and designed a new carburetor that will be built in the next few days.
After a few tests with my two ignitions, I found that the small ignition from a gas lighter with an AA battery does not have enough power to ignite properly. In the test setup, the ignition ran up to 5000 rpm, but apparently from 1000 rpm onwards it no longer has enough energy in the spark to ignite the mixture.
Maybe someone has a tip for a small, powerful ignition that runs with a switch?
I painted the base body red again.The water pump is running again, albeit with a little less advance power; it was clogged.It's nice to see the cooler and reservoir warm up, even though everything gets very hot after 5 minutes of running.


Nicht das ihr denkt ich habe schon aufgegeben.
Er Läuft! Nicht nur im CAD, nein auch in echt.
Ich habe ihn gestern mit einem OS Vergaser eines kleinen 1,5CCM RC Motors mit Benzin zum laufen bekommen.
Er lief mit ca 900-1600 UPM
Auf grund des Erfolges habe ich mich an den Rechner gesetzt und einen neuen Vergaser konstruiert der die nächsten Tage gebaut wird.
Nach einigen Tests mit meinen beiden Zündungen konnte ich feststellen das die kleine Zündung aus einem Gasfeuerzeug mit einer AA Baterie nicht genug Power hat um anständig zu zünden. Im Testaufbau lief die Zündung bis 5000 UPM, aber anscheinend hat sie ab 1000 UPM nicht mehr genug Energie im Funken um das Gemisch zu zünden.

Vielleicht hat jemand einen Tip für eine kleine kraftvolle Zündung die mit einem Schalter läuft?

Den Grundkörper habe ich wieder rot angemalt.
Die Wasserpumpe läuft, wenn auch mit etwas wenig Vörderleistungauch auch wieder, sie war verstopft.
Es ist schön zu beobachten wie der Kühler und der Vorratsbehälter warm werden, auch wenn alles nach 5 min. Lauf alles sehr heiß wird.
 

Attachments

  • Hubbard 1912 .mp4
    11.5 MB
  • Hubbard 1912 OS.jpg
    Hubbard 1912 OS.jpg
    2 MB · Views: 0
Last edited:
Today I finally got around to making a short video.
I'm quite happy with the smooth running of the large ignition, but the gas lighter ignition (at the beginning of the video) is unfortunately lacking a bit of power.
In the video it unfortunately runs with a rear silencer because it is quite loud even at low speeds.
If I can now get an affordable small ignition, the project will be complete.

Heute bin ich mal dazu gekommen ein kleines Video zu machen. Ich bin mit der Laufkultur mit der großen Zündung schon ganz zufrieden, der Gasfeuerzeugzündung (im anfang des Videos) fehlt leider etwas Power.
Im Video läuft er leider mit einem Nachschalldämpfer da er auch bei niedriegen Drehzahlen schon ordentlich laut ist.
Wenn ich jetzt noch eine bezahlbare kleine Zündung bekomme ist das Projekt abgeschlossen.


 
Last edited:

Latest posts

Back
Top