Candle 1.1.17 - Windows 10 Issue

Discussion in 'Software and Programming' started by Steve_Withnell, Jan 16, 2020 at 8:27 AM.

Help Support HMEM by donating:

  1. Jan 16, 2020 at 8:27 AM #1

    Steve_Withnell

    Steve_Withnell

    Steve_Withnell

    Well-Known Member HMEM Supporter

    Joined:
    Sep 29, 2009
    Messages:
    50
    Likes Received:
    3
    Hi folks,

    I've not been around a while, but in my absence I've been busy and installed a Sieg KX1 driven by Mach3 running on a Dell XP3 machine. Works really well.

    Encouraged I then bought one of those little chinese engravers off Amazon, which comes with Candle as a CAM package / post processor. Works really really well on XP! :)

    I tried to make the whole thing portable by running the CAD (Cut2D) and CAM (Candle 1.1.17) packages on a Windows 10 laptop. All sorts of issues with Candle and Win10. Seems to be related to video as the key symptom is the visualiser isn't working properly (only shows the cutter movement, not the cutter path) on my Dell XPS laptop (which is running the latest nvidea drivers for the GT540M card). I tried running Candle on my works laptop which is a Lenovo X1 and again the app runs but the visualiser panel is black instead of white). The other symptom is that on large gcode files, Candle will silently quit, leaving the CNC controller to run down its gcode buffer and then stop.

    Anyone experienced this with Candle? I'd bin Candle and use mach3, but Candle is really lightweight and has z-probe and surface mapping features which my Mach3 version doesn't.

    TIA

    Steve
     

Draft saved Draft deleted

Share This Page