"Yesterdays Forum Activity"

Help Support HMEM:

Harpanet13

Wierd Harold
Joined
Jan 7, 2014
Messages
7
Reaction score
2
I have not received a "Yesterdays Forum Activity" since December 5. Is this on purpose or is there a problem ? I see it is still checked in my settings to get it.
HWF
 

Pappyd

Member
Joined
Nov 28, 2014
Messages
6
Reaction score
3
Location
Oregon
The last time I received one was December 4. Must be a problem at the source.
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Have not received Yesterdays Forum Activity for a few weeks, is there a problem?
Brian
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Hi Angie,

Checked that option and it is checked in my preferences.

Regards,
Brian
 

Shelton

Administrator
Staff member
Administrator
Global Moderator
Joined
Aug 1, 2016
Messages
611
Reaction score
275
Do one more thing for me.

[email protected]

Go to your email and put in the above email address and search. There are times the newsletter goes to the spam or junk folders. If you do that search it will show if newsletters are hiding. If this does not work, then I'll get head tech to check our mail server.
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Hi Angie,
Tried that address in search and the only folder that had any newsletters was the deleted folder. I did try something, I added the address to the safe senders list, so
will see what happens. It worked before without being added to the list.
Brian
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Hi Angie,
Still not receiving the daily newsletter, so adding the address to the safe senders list didn't help.
Brian
 

Shelton

Administrator
Staff member
Administrator
Global Moderator
Joined
Aug 1, 2016
Messages
611
Reaction score
275
I've asked the head tech to check on it for you.
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Hi Angie,
Well, I tried something, I changed my email address to my outlook account and the Yesterdays Forum Activity was received fine. Then I changed the email address back to my original email and
nothing was received, not even the account confirmation required email.
So, for some reason my original email is not working. Hope this helps.
Brian
 

Shelton

Administrator
Staff member
Administrator
Global Moderator
Joined
Aug 1, 2016
Messages
611
Reaction score
275
The original email may have a block on anything from us. Some places put us in a spam folder.
 

BrianMcK

Member
Joined
Jun 6, 2008
Messages
6
Reaction score
1
Hi Angie,
I have received the last two activity reports on my original email , so maybe the problem has been fixed!! Fingers crossed.
Brian
 

Latest posts

Top