Quote

Discussion in 'HMEM Forum Support & Suggestions' started by Gordon, Sep 8, 2018.

Help Support HMEM by donating:

  1. Sep 8, 2018 #1

    Gordon

    Gordon

    Gordon

    Well-Known Member

    Joined:
    Jan 4, 2011
    Messages:
    523
    Likes Received:
    65
    What am I doing wrong? When I want to quote a previous reply I click on the quote tab but it does not bring a quote of that reply into my reply. Others are doing it so it must be me. The only thing I can find to do is to cut and paste but that is not how others do it. I obviously am missing a step somewhere. I do it on other forums by just clicking on the quote tab.

    Gordon
     
  2. Sep 9, 2018 #2

    Cogsy

    Cogsy

    Cogsy

    Well-Known Member Staff Member Global Moderator

    Joined:
    Jul 30, 2012
    Messages:
    2,457
    Likes Received:
    706
    Gender:
    Male
    Location:
    Perth, Western Australia
    The quote function has changed a bit with the new software. If you want to simply quote a single previous post, hit the 'reply' button on that post and the contents will be copied into your new message box. The 'quote' button is now for quoting multiple posts where you click the quote button on each one in turn then insert them into you reply as needed. For what you want (I assume) the first method is what you need.
     
  3. Sep 9, 2018 #3

    Gordon

    Gordon

    Gordon

    Well-Known Member

    Joined:
    Jan 4, 2011
    Messages:
    523
    Likes Received:
    65
    Thanks. I knew it was something I was doing wrong.
     

Share This Page