Logins Won't Stick

Help Support HMEM:

GWRdriver

Senior Member
Joined
Jan 22, 2009
Messages
715
Reaction score
89
Browser: Firefox 7.0.1
OS: Win 2000Pro

I've recently cranked up a new PC with the above programs and now on several boards (including this one) I can no longer get login IDs and passwords to stay logged in permanently, so I have re-enter these each time I log in. With older versions of the OS and browser I never had this problem. What's causing it?
 

Spurry

Member
Joined
Oct 17, 2010
Messages
18
Reaction score
0
Sounds like the machine is not allowing cookies to remember the access settings for the websites. I'd be inclined to have a rummage round the security settings. HTH.

Pete
 

Blogwitch

Ex Bogstandard
HMEM Supporter
Joined
Dec 26, 2008
Messages
3,697
Reaction score
668
Location
Crewe, Cheshire, UK
Harry,

I have had exactly the same problem with mine last week, but using XP prof 64 and 8.01 Firefox. Internet explorer worked just fine, except for the other bugs in it. It also stops things like the spell checker and ad blockers working as well.

This was with a brand new installation of XP, nothing different from the last install, just this time the 'remember passwords' wouldn't work, so you had to log into every site again each time you opened it, a real PITA. We are not alone, when I did a web search, many, many people had the same problem. It worked perfectly, just the once, so I suspect something was written to the registry or somewhere else, and that causes the problem.

I installed all the Firefox ones back to #6, no change.

So now I have installed Windows 7 Home Premium, and everything is running just fine, except I am finding it a little too friendly, I am just going thru all the settings to turn everything off, otherwise you see balloons popping up all over the place, it gets in the way of using the computer.

John

 

GWRdriver

Senior Member
Joined
Jan 22, 2009
Messages
715
Reaction score
89
Bogstandard said:
Harry, . . I have installed Windows 7, and everything is running just fine, except I am finding it a little too friendly, . . .
I know what you mean. Before long I won't be surprised to hear a voice dulcet ask me "Harry, . . do you really want to say that?" I won't be happy about it, . . . but I won't be surprised.
 

GWRdriver

Senior Member
Joined
Jan 22, 2009
Messages
715
Reaction score
89
Bogstandard said:
I had exactly the same problem with mine last week, . . . had to log into every site again each time you opened it, a real PITA. - John
John,
Mine has only become worse, or more irritating, as I sequentially visit all my old sites with the new setup. Wot a PITA.
Harry
 

rake60

Well-Known Member
Joined
Jul 8, 2007
Messages
4,766
Reaction score
113
If you are using Firefox, click the tools button at the top of the browser and click Options.
Then click the Security tab at the top of that window and see if the
"Remember passwords for sites" box is checked.

If it is the problem is in Windows security settings.

Rick
 

GWRdriver

Senior Member
Joined
Jan 22, 2009
Messages
715
Reaction score
89
No luck fiddling with Windoze . . . looks like I need professional help (. . . but then I've been told that for years.)
 

Latest posts

Group Builder
Top