Firefox and HMEM

Help Support HMEM:

Troutsqueezer

Project of the Month Winner!!!
Project of the Month Winner
Joined
Aug 8, 2009
Messages
930
Reaction score
12
Firefox no longer works with HMEM on my desktop computer (Win7). It waits for a response from the HMEM server but never gets one. The browser freezes. I've re-installed Firefox and killed the cookies, still no work. Any ideas? IE9 works great but don't like that browser. This problem is only with HMEM.

At work, both my laptop and desktop will not show any unread posts, stating there are no unread posts. Deleting the cookies will fix that, until the next day when it happens again. Also, if I access HMEM in the morning and get that message, later that day it will reveal any new unread message for that day but at midnight, it turns back into a pumpkin and the next day repeats the problem. I've seen other posters here with the same problem. Not too concerned about this one but it is aggravating sometimes.
 

Jeremy_BP

Well-Known Member
Joined
Jul 26, 2011
Messages
142
Reaction score
7
That's odd. I'm using the latest firefox right now. Never had any issues with this site.
 

tel

Well-Known Member
Joined
Feb 8, 2008
Messages
3,303
Reaction score
41
Dunno Trout - I use Firefox all the time with no issues.
 

Path

Senior Member
Joined
Nov 4, 2010
Messages
411
Reaction score
26
Man that sucks! ???

I'm using XP SP3 and Firefox 8.0 with no problems. :)

Pat H
 

lazylathe

Well-Known Member
Joined
Aug 27, 2009
Messages
1,285
Reaction score
6
I have a similar problem on occasions.

When i click the bookmark it will not load the site.
I have to go to another site and then try and reload the HMEM site.
Sometimes this works and sometimes not.

Try again a few minutes later and there she is!

Annoying at times but at least i can get it to load usually.

Never had any issues on my Mac at home though.
Only on Windows pc's...

Andrew
 

arnoldb

Well-Known Member
Joined
Apr 8, 2009
Messages
1,793
Reaction score
11
Trout, what version of FireFox are you using ?

I run FF 8.0 on both WinXP and Win7x64 on my office machines; no problem there.

The FF 6.0.2 on my home PC (Mandriva 2010 Linux) does display similar problems, but that's overdue for an upgrade now - both FF and the linux. FF5.0 worked fine on it, but FF6 does have some issues - especially if I didn't close it and let it automatically load tabs that was open on start-up.

Regards, Arnold
 

Troutsqueezer

Project of the Month Winner!!!
Project of the Month Winner
Joined
Aug 8, 2009
Messages
930
Reaction score
12
6.0.2. Firefox updates to the latest version on its own. At work, everything is run thru a proxy so I'm not surprised there may be side effects with that. But the home computer which doesn't like HMEM and only HMEM is surprising. It has been the last two weeks with this behavior. Everything else about the computer is fine. One of life's mysteries I guess. I'll just settle for the work-arounds, much like machining, or life in general for that matter.

Thanks guys.
 

Latest posts

Top