Project of the Month built by driller1432

Help Support Home Model Engine Machinist by donating using the link above or becoming a Supporting Member.
Home Model Engine Machinist > HMEM > HMEM Forum Support & Suggestions > Information about images on the site

Reply
 
Thread Tools
Old 07-20-2017, 08:48 PM   #1
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 206
Liked 157 Times on 37 Posts
Likes Given: 18

Default Information about images on the site

Inserting photos into text:

How to insert photos in text directly from your computer/tablet/phone.

1. Find the paperclip on the icon bar above.
2. Click on it and for each of the 10 Choose File buttons, you can find one on your computer for uploading.
3. After all are chosen, click on the upload button.
4. The box will now show again and you can close it.
5. Write your text and have your cursor where you want a photo, click on the paperclip and see your uploaded photos, chose the one you want.
6. Continue doing that until all are used. (If you do not insert between text, they will all show up at end of post.)
7. You can do up to 10 per post.


Angie is offline  
 
Reply With Quote
Old 07-20-2017, 08:49 PM   #2
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 206
Liked 157 Times on 37 Posts
Likes Given: 18

Default

Everyone, I've changed the settings at least through August, to give you the ability to edit your own threads. I am doing this so the photo issue can be addressed and those that wish to do so, can update their own old threads.

After August, I may need to put it back to a 30 day edit as it was before.

If this is abused, I will have to re-evaluate.

Thank you so much, to all that wish to spend time updating the photos in your best build threads.

Angie


Angie is offline  
bazmak Likes This 
Reply With Quote
Old 07-21-2017, 12:03 AM   #3
bazmak
BAZMAK
HMEM_SUPPORTER.png
 
bazmak's Avatar
 
Join Date: Dec 2012
Location: adelaide south australia
Posts: 1,837
Liked 1013 Times on 579 Posts
Likes Given: 805

Default Replacing images on past posts

Thank you Angie.Unfortunately i Dont think its feasable for all of to replace all our images
on all past threads.What i can say is if anyone wants to view any of my past posts please ask and i will repost images where possible
bazmak is offline  
 
Reply With Quote
Old 07-21-2017, 01:40 AM   #4
stevehuckss396
Senior Member
HMEM_SUPPORTER.png
 
stevehuckss396's Avatar
 
Join Date: Nov 2008
Location: Sterling Heights, MI
Posts: 3,746
Liked 944 Times on 636 Posts
Likes Given: 8

Default

Good to know and thanks for taking the time.
stevehuckss396 is offline  
Angie Likes This 
Reply With Quote
Old 07-21-2017, 03:03 AM   #5
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 206
Liked 157 Times on 37 Posts
Likes Given: 18

Default

Quote:
Originally Posted by bazmak View Post
Thank you Angie.Unfortunately i Dont think its feasable for all of to replace all our images
on all past threads.What i can say is if anyone wants to view any of my past posts please ask and i will repost images where possible
I know that replacing all would be a HUGH task. But a few wanted to edit their best threads. There is so much good information here, I had to work with you all to save it.

This is a great place for others to learn from and shows some outstanding mechanical engine talent. It's worth saving.
Angie is offline  
 
Reply With Quote
Old 12-08-2017, 11:22 AM   #6
deverett
deverett
HMEM_SUPPORTER.png
 
Join Date: Sep 2007
Location: West Cork
Posts: 931
Liked 159 Times on 128 Posts

Default

I'm trying to upload two pictures from my computer to put into a reply.
They are jpeg images and are 71 and 97 kbs each. I've never had a problem before but now I just keep getting 'Upload of file failed' error message. I've followed Angie's instructions and that's how I've always successfully done it in the past.

Any suggestions as to what might cause the error?

Dave
The Emerald Isle
deverett is offline  
 
Reply With Quote
Old 12-09-2017, 01:35 AM   #7
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 206
Liked 157 Times on 37 Posts
Likes Given: 18

Default

Sorry guys, there was a server issue with uploading images today and yesterday.

It is fixed.


Click image for larger version

Name:	TESTING PHOTO 5.35MB.jpg
Views:	77
Size:	194.4 KB
ID:	92106


Angie is offline  
 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
images not showing up werowance General Engine Discussion 2 09-30-2014 01:40 AM
Posting Images Ramon General Engine Discussion 11 01-16-2013 09:32 PM
Anyone have a site where you sell things and what software to you build the site tattoomike68 Computer Geek Zone 6 10-26-2011 01:47 AM
Not seeing off-site images? shred Computer Geek Zone 0 07-13-2009 03:17 AM
Machine Shop Information web site lugnut The Break Room 2 10-17-2007 07:47 PM



Newest Threads






- Top - Member List