Project of the Month built by gbritnell

Help Support Home Model Engine Machinist by donating using the link above or becoming a Supporting Member.
Home Model Engine Machinist > The Tools and Tips > The Shop > Problem with the new lathe

Reply
 
Thread Tools
Old 04-14-2017, 04:28 PM   #21
stragenmitsuko
 
stragenmitsuko's Avatar
 
Join Date: Jan 2016
Posts: 106
Liked 47 Times on 28 Posts
Likes Given: 6

Default

if it's a brushless dc motor it's supposed to feel like that .
You can rotate the shaft , say 15 , then feel a "bump" then rotate it again 15 etc .
Should be very consistent all the way .

My best guess , if it is a brushless dc , is a bad or faulty wired or poorly soldered hall sensor .

You can open the motor , but never ever take the rotor out . That would cause permanent and irrepairable loss of magnetism .

Pat


stragenmitsuko is offline  
 
Reply With Quote
Old 07-02-2017, 02:10 AM   #22
Johno1958
HMEM_SUPPORTER.png
 
Johno1958's Avatar
 
Join Date: Sep 2015
Location: Bendigo Australia
Posts: 62
Liked 24 Times on 13 Posts
Likes Given: 239

Default

Finally it's up and running again . I sent a video off to them and they said
it is a motor fault so nearly 3 months went past and I received a new motor but the same problem persisted so I sent the motor back to them and they said it must be a control card issue . Another couple of weeks went past I received a new control card and yes she is a goer . I must admit I was getting quite irate at them for taking so long but I am very pleased at the outcome .
Now to start doing things .
Cheers
John




Johno1958 is offline  
bazmak Likes This 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Lathe switch problem orbsah Tools 5 01-28-2015 07:53 PM
Lathe Threading Problem Richard General Engine Discussion 18 04-23-2013 12:23 AM
Lathe Motor Problem vcutajar General Engine Discussion 4 12-30-2011 08:53 PM
Problem With New Lathe ozzie46 Tools 11 10-09-2009 07:02 PM
Lathe Problem....... Stilldrillin General Engine Discussion 8 11-26-2008 08:57 AM



Newest Threads






- Top - Member List