Project of the Month built by driller1432

Help Support Home Model Engine Machinist by donating using the link above or becoming a Supporting Member.
Home Model Engine Machinist > CNC and 3-D Printers > Software and Programming > Fusion360

Reply
 
Thread Tools
Old 10-30-2017, 08:59 AM   #11
TonsOfPaper
 
Join Date: Oct 2017
Posts: 2
Default

Have you checked up if your video drivers is up to date?


TonsOfPaper is offline  
 
Reply With Quote
Old 10-30-2017, 11:18 AM   #12
dalem9
HMEM_SUPPORTER.png
 
Join Date: May 2011
Posts: 622
Liked 103 Times on 67 Posts
Likes Given: 113

Default

Have you added an add blocker ,I had that same problem about a month ago myself .


__________________
If you think you can,you can .If you think you can't you can't ! Where there's a will there's a way !
dalem9 is offline  
 
Reply With Quote
Old 10-30-2017, 11:22 PM   #13
gld
 
gld's Avatar
 
Join Date: Jun 2009
Posts: 91
Liked 27 Times on 18 Posts
Likes Given: 130

Default

Problem solved. I had to boot the computer in safe mode then download Malwarebytes. Malware found 140 items that needed to be deleted. After deleting those items everything is back to normal thank goodness.


__________________
Gary Davison Tarkio, Missouri
gld is offline  
dalem9 Likes This 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Newest Threads






- Top - Member List