Project of the Month built by dnalot
Home Model Engine Machinist > HMEM > HMEM Forum Support & Suggestions > Issues with scrolling in posts

Reply
 
Thread Tools
Old 12-18-2015, 03:19 PM   #11
Admin
Administrator
HMEM_ADMIN.png
 
Admin's Avatar
 
Join Date: Jul 2012
Location: Central Texas
Posts: 700
Liked 252 Times on 82 Posts
Likes Given: 112

Default

I tried it with Edge, (the Win 10 version of IE) and I do see the roller on the mouse will not allow it to scroll every time, but the side slide scroller did work every time.

Since it's working on all other platforms and can scroll up and down with the side bar, I think that may be as good as it gets for the IE product line on this forum. Can you use Chrome or some other browser?


__________________
Please help support HMEM!
Admin is offline  
 
Reply With Quote
Old 12-18-2015, 03:36 PM   #12
Scott_M
HMEM_SUPPORTER.png
 
Scott_M's Avatar
 
Join Date: Apr 2013
Location: Medina,Ohio
Posts: 207
Liked 66 Times on 49 Posts
Likes Given: 211

Default

I have been using the slide bar on the side.
The odd thing is that everything had been working fine until about 2 weeks ago. Not sure if MS rolled out an update for IE 11 or some of this websites code changed that broke it.
I prefer IE and will continue to use it. I guess I am stuck with the side bar slider.
Thank you for looking into this.

Scott


Scott_M is offline  
 
Reply With Quote
Old 12-18-2015, 04:57 PM   #13
Admin
Administrator
HMEM_ADMIN.png
 
Admin's Avatar
 
Join Date: Jul 2012
Location: Central Texas
Posts: 700
Liked 252 Times on 82 Posts
Likes Given: 112

Default

To the best of my knowledge there has not been tweaking on the site. I do know my phone, iPad and other stuff has had updates in the last two weeks. And so had this laptop. I am thinking a change in the IE that may not have filtered into all forums/apps that it accesses.
__________________
Please help support HMEM!
Admin is offline  
 
Reply With Quote
Old 12-19-2015, 01:23 AM   #14
Cogsy
 
Cogsy's Avatar
 
Join Date: Jul 2012
Location: Perth, Western Australia
Posts: 1,471
Liked 364 Times on 278 Posts
Likes Given: 326

Default

I'm using IE11 (latest update) and Win10. Edge is not actually IE, I'm not really sure what it is but both IE and Edge came with my Win10 system. Anyway, I have no issues with scrolling at all. There are still the odd threads that don't 'auto fit' the screen and I have to scroll sideways to view them, but apart from that everything works fine.
__________________
Al.
______________________
I'd like to be a perfectionist, but I lack the patience...not to mention the skill...
Cogsy is offline  
 
Reply With Quote
Old 12-19-2015, 02:01 PM   #15
Scott_M
HMEM_SUPPORTER.png
 
Scott_M's Avatar
 
Join Date: Apr 2013
Location: Medina,Ohio
Posts: 207
Liked 66 Times on 49 Posts
Likes Given: 211

Default

Scrolling is working today in all posts

Scott
Scott_M is offline  
 
Reply With Quote
Old 12-19-2015, 05:47 PM   #16
pkastagehand
 
pkastagehand's Avatar
 
Join Date: May 2011
Location: SW Michigan
Posts: 167
Liked 34 Times on 30 Posts

Default

I don't use IE, haven't for years. Firefox or Chrome. Win 7. My only scrolling complaint seems to be if I scroll too soon while photos are loading it will jump as the next photo loads and changes the spacing between messages. Otherwise, once everything has loaded that's going to, scrolling works fine.

Paul


pkastagehand is offline  
 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to view page width without scrolling ? xpylonracer HMEM Forum Support & Suggestions 6 10-04-2012 08:51 AM
Health Issues Captain Jerry The Break Room 15 03-22-2012 10:46 AM
Condensation issues JimM The Shop 10 03-08-2010 09:49 PM
Chuck issues Seanol Tools 12 06-19-2009 07:54 PM



Newest Threads






- Top - Member List