Project of the Month built by Stefan-K
Home Model Engine Machinist > HMEM > About Home Model Engine Machinist > Ads?

Reply
 
Thread Tools Display Modes
Old 11-27-2016, 05:25 AM   #21
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 70
Liked 40 Times on 10 Posts
Likes Given: 5

Default

Let me know it the Forum is back to the way you are use to seeing it, aka "no ads".

You may get spammers a bit for a day until I can weed them out. And go back to some manual weeding until I figure out something more. This other would have worked, except it messed with the speed of the forum for the valued members.

Angie


Angie is offline  
 
Reply With Quote
Old 11-27-2016, 03:50 PM   #22
Jasonb
Project of the Month Winner!!!
 
Jasonb's Avatar
 
Join Date: Mar 2008
Location: Surrey, UK
Posts: 2,162
Liked 396 Times on 246 Posts
Likes Given: 18

Default

Back to normal for me, Thanks


Jasonb is offline  
 
Reply With Quote
Old 11-27-2016, 05:27 PM   #23
Journeyman
HMEM_SUPPORTER.png
 
Journeyman's Avatar
 
Join Date: Aug 2011
Location: Buckinghamshire, England
Posts: 56
Liked 5 Times on 4 Posts

Default

No still the same for me! The ads started on Black Friday and won't go away, I have logged out and back in but theey keep coming back. Never saw them before if I was logged in...

I get a lot more ads, one on every post, if I am not logged in. I would guess the number of ads breaches Google's Adsense policy.

John
__________________
Real stupidity beats artificial intelligence every time... Terry Pratchett
Journeymans Workshop
Journeyman is offline  
 
Reply With Quote
Old 11-27-2016, 08:03 PM   #24
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 70
Liked 40 Times on 10 Posts
Likes Given: 5

Default

Can you try using Chrome or Firefox? And see if that makes any difference?
Angie is offline  
 
Reply With Quote
Old 11-28-2016, 01:15 AM   #25
Cogsy
 
Cogsy's Avatar
 
Join Date: Jul 2012
Location: Perth, Western Australia
Posts: 1,349
Liked 319 Times on 251 Posts
Likes Given: 267

Default

Back to normal speed and no ads - thank you!
__________________
Al.
______________________
I'd like to be a perfectionist, but I lack the patience...not to mention the skill...
Cogsy is offline  
 
Reply With Quote
Old 11-28-2016, 09:56 AM   #26
Journeyman
HMEM_SUPPORTER.png
 
Journeyman's Avatar
 
Join Date: Aug 2011
Location: Buckinghamshire, England
Posts: 56
Liked 5 Times on 4 Posts

Default

Tried Edge and Chrome can see ads in both. I normally use Firefox and see the ads there also. Have tried clearing cache but to no avail!
John
__________________
Real stupidity beats artificial intelligence every time... Terry Pratchett
Journeymans Workshop
Journeyman is offline  
 
Reply With Quote
Old 12-01-2016, 03:44 PM   #27
Angie
Administrator
HMEM_ADMIN.png
 
Join Date: Aug 2016
Posts: 70
Liked 40 Times on 10 Posts
Likes Given: 5

Default

You and Cogsy have the same member classification. I'm not sure what the difference is between the two of you. I'll keep looking and working on getting it fixed for you.
Angie is offline  
 
Reply With Quote
Old 12-01-2016, 04:48 PM   #28
Journeyman
HMEM_SUPPORTER.png
 
Journeyman's Avatar
 
Join Date: Aug 2011
Location: Buckinghamshire, England
Posts: 56
Liked 5 Times on 4 Posts

Default

Thanks Angie, most strange. I just get 5 ads to the page when logged in - one in the header, three in the right column and one just below the last post. Quite a lot more if not logged in!
John


__________________
Real stupidity beats artificial intelligence every time... Terry Pratchett
Journeymans Workshop
Journeyman is offline  
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Newest Threads






- Top - Member List