Project of the Month built by Stefan-K
Home Model Engine Machinist > HMEM > About Home Model Engine Machinist > Photo Not Found errors when browsing?

Reply
 
Thread Tools Display Modes
Old 12-15-2015, 02:30 AM   #1
matthew-s
HMEM_SUPPORTER.png
 
Join Date: Apr 2014
Posts: 17
Default Photo Not Found errors when browsing?

I use Tapatalk to access this site. Often I get an image of a kitten with a "photo not found" message.

I'm logged into the site, as I am to post this yet still often no photos.

Is this a Tapatalk issue? Someone's photo hosting blocking traffic? Or something else?

I do love looking at the build photos!

Thanks!


matthew-s is offline  
 
Reply With Quote
Old 12-15-2015, 03:26 AM   #2
Admin
Administrator
HMEM_ADMIN.png
 
Admin's Avatar
 
Join Date: Jul 2012
Location: Central Texas
Posts: 699
Liked 252 Times on 82 Posts
Likes Given: 112

Default

There is a dedicated HMEM app on Google Play and that is the app that is the "official one". Tapatalk has been changing and it is not the one that is kept up, so if things are happening there, it would be best to use the HMEM dedicated app.

This thread explains it and has a link to android or ios.

http://www.homemodelenginemachinist....ad.php?t=18662


__________________
Please help support HMEM!
Admin is offline  
 
Reply With Quote
Old 12-15-2015, 07:45 AM   #3
Blogwitch
Ex Bogstandard
HMEM_SUPPORTER.png
 
Blogwitch's Avatar
 
Join Date: Dec 2008
Location: Crewe, UK
Posts: 3,220
Liked 528 Times on 398 Posts
Likes Given: 38

Default

It just might be an old post where people have left and deleted their photos from a site such as Photobucket.

I made a mistake a few years back where Photobucket deleted thousands of my piccies and so all my posts had the pictures missing.
Luckily, I always store my photos on my computer and uploaded them again, but unfortunately, Photobucket puts them in a different location, so this site has the wrong address for them.
I did manage to get a lot of my posts modified with the new links, but it is very time consuming as it has to be done with every individual picture. Another thing is that after a certain time, old posts can't be edited to allow that to happen.

If ever you come across one of my posts with no photos (under Bogstandard or Blogwitch), if you contact me with a link to the post, I will only be too happy to send you the pics by email.

John
__________________
If you don't try it, you will never know if you can do it!!
Blogwitch is offline  
 
Reply With Quote
Old 12-15-2015, 03:23 PM   #4
matthew-s
HMEM_SUPPORTER.png
 
Join Date: Apr 2014
Posts: 17
Default

Hmm. That seems to work. Thanks!
matthew-s is offline  
 
Reply With Quote
Old 12-15-2015, 06:31 PM   #5
10K Pete
 
Join Date: Jan 2009
Location: Nordland, WA, USA
Posts: 459
Liked 100 Times on 90 Posts
Likes Given: 152

Default

Which is exactly why a site should host the photos! Valuable information is
lost to history when the photos 'disappear'. That's the problem with this modern
method.

Pete
__________________
Just tryin'.....
10K Pete is offline  
 
Reply With Quote
Old 12-15-2015, 08:55 PM   #6
Blogwitch
Ex Bogstandard
HMEM_SUPPORTER.png
 
Blogwitch's Avatar
 
Join Date: Dec 2008
Location: Crewe, UK
Posts: 3,220
Liked 528 Times on 398 Posts
Likes Given: 38

Default

Pete,

Don't want to get into site politics, but the reason people keep their photos on an external hoster is to stop this or any other site owner trying to claim copyright of someone's property.
This has caused major upsets and discussions over the years on numerous sites, and is why a lot of us don't like putting pictures etc directly to any site. We like to have control of our own property.

John
__________________
If you don't try it, you will never know if you can do it!!

Last edited by Blogwitch; 12-15-2015 at 08:57 PM.
Blogwitch is offline  
 
Reply With Quote
Old 12-16-2015, 02:42 AM   #7
10K Pete
 
Join Date: Jan 2009
Location: Nordland, WA, USA
Posts: 459
Liked 100 Times on 90 Posts
Likes Given: 152

Default

John,

I don't know about the history or discussions of same, and certainly don't want
to get into any of it.

But I do want to say that personally I consider any photos or words or anything
that I create to be my intellectual property. That's the basis of my statement.

To others reading this, please let's not take this thread into the depths of a
big legal/ethical/historical/political discussion. I just expressed my opinion.

If you wish, you may PM to me links to threads/discussions and I will read
them.

Thank you,
Pete


__________________
Just tryin'.....
10K Pete is offline  
 
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Errors RonGinger The Break Room 13 07-29-2014 04:34 PM
Thread Browsing kustomkb Computer Geek Zone 4 04-16-2011 02:35 PM
How to take photo's DaveH Photos and Videos 25 03-08-2011 12:33 PM
Mistakes - Errors - F*&k Ups! rake60 The Break Room 25 11-01-2008 09:44 PM
My Elbow Engine - Confessions of How I Fixed My Errors rake60 Photos and Videos 4 08-19-2007 09:17 PM





Newest Threads






- Top - Member List